days
1
1
hours
1
3
minutes
3
6
seconds
2
2

Version 0.9 Of Rubygems Bundler Released

jt

Member of the Ruby on Rails core team Yehuda Katz has announced the release of dependency resolver tool for Rails, Bundler 0.9.

Bundler 0.9 introduces the ability to run an application against gems already on the system, and gives you the option to lock down your dependencies, so different parties can all use exactly the same development environment. Bundler 0.9 also gives the user the option to store the .gem files and unpacked gems in a central location. Previously, .gem files were only stored in the application itself.

Katz currently plans to ship Bundler 1.0 alongside Rails 3.0 final.

Author
Comments
comments powered by Disqus