days
-1
-2
hours
-1
-6
minutes
-4
-6
seconds
-5
0
search

#java 10

Exploring Java 10

Join the Jenkins & Java 10 online hackathon

Jenkins requires Java 8 as there are some known compatibility issues with higher Java versions. However, the time has come to do some serious Java 10 investigation and have some fun while at it! Why not participate in the Jenkins & Java 10 online hackathon?