<!DOCTYPE html>
<html lang="en-US">
	<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W7SH4G');</script>
	<!-- End Google Tag Manager -->

		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>COVID-19 vs open source: How developers are fighting the virus - JAXenter</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://jaxenter.com/xmlrpc.php">
		<link rel="shortcut icon" href="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/favicon.ico" type="image/vnd.microsoft.icon" />
		<link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700' rel='stylesheet' type='text/css'>
		<!-- <link rel="stylesheet" type="text/css" href="/assets/stylesheets/all.min.css"> -->
        
        <link rel="stylesheet" type="text/css" href="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/stylesheets/bootstrap.min.css">
        <!-- <link rel="stylesheet" type="text/css" href="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/js/bootstrap-select/dist/css/bootstrap-select.min.css"> -->
        <link rel="stylesheet" type="text/css" href="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/stylesheets/font-awesome.css">
        <link rel="stylesheet" type="text/css" href="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/stylesheets/mixins.css">
        <link rel="stylesheet" type="text/css" href="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/stylesheets/mymixins.css">
        <link rel="stylesheet" type="text/css" href="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/stylesheets/ie.css"> 
        <link rel="stylesheet" type="text/css" href="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/stylesheets/print.css">
        <link rel="stylesheet" type="text/css" href="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/stylesheets/screen.css?ver=1.0">
         <script src="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/js/jquery.min.js"></script>
         <script src="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/js/functions.js"></script>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
		
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Help fight COVID-19 and donate your computing power, track viral growth, help create a community app, code for IBM, and keep on social distancing!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://jaxenter.com/covid-19-open-source-170237.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 vs open source: How developers are fighting the virus - JAXenter" />
<meta property="og:description" content="Help fight COVID-19 and donate your computing power, track viral growth, help create a community app, code for IBM, and keep on social distancing!" />
<meta property="og:url" content="https://jaxenter.com/covid-19-open-source-170237.html" />
<meta property="og:site_name" content="JAXenter" />
<meta property="article:tag" content="github" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-25T13:48:18+00:00" />
<meta property="og:image" content="https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-scaled-e1585141328695.jpg" />
<meta property="og:image:secure_url" content="https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-scaled-e1585141328695.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Help fight COVID-19 and donate your computing power, track viral growth, help create a community app, code for IBM, and keep on social distancing!" />
<meta name="twitter:title" content="COVID-19 vs open source: How developers are fighting the virus - JAXenter" />
<meta name="twitter:image" content="https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-scaled-e1585141328695.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jaxenter.com/#website","url":"https://jaxenter.com/","name":"JAXenter","inLanguage":"en-US","description":"News, Articles, Code.","potentialAction":{"@type":"SearchAction","target":"https://jaxenter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://jaxenter.com/covid-19-open-source-170237.html#primaryimage","inLanguage":"en-US","url":"https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-scaled-e1585141328695.jpg","width":900,"height":600,"caption":"COVID-19"},{"@type":"WebPage","@id":"https://jaxenter.com/covid-19-open-source-170237.html#webpage","url":"https://jaxenter.com/covid-19-open-source-170237.html","name":"COVID-19 vs open source: How developers are fighting the virus - JAXenter","isPartOf":{"@id":"https://jaxenter.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://jaxenter.com/covid-19-open-source-170237.html#primaryimage"},"datePublished":"2020-03-25T13:48:18+00:00","dateModified":"2020-03-25T13:48:18+00:00","author":{"@id":"https://jaxenter.com/#/schema/person/9cc900712ed5ee9daf05668bac21b12f"},"description":"Help fight COVID-19 and donate your computing power, track viral growth, help create a community app, code for IBM, and keep on social distancing!"},{"@type":["Person"],"@id":"https://jaxenter.com/#/schema/person/9cc900712ed5ee9daf05668bac21b12f","name":"Sarah Schlothauer","image":{"@type":"ImageObject","@id":"https://jaxenter.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ea7f07ff7137d8a75b9e47544c9e8266?s=96&d=wp_user_avatar&r=g","caption":"Sarah Schlothauer"},"description":"Sarah Schlothauer is an assistant editor for JAXenter.com. She received her Bachelor's degree from Monmouth University and is currently enrolled at Goethe University in Frankfurt, Germany where she is working on her Masters. She lives in Frankfurt with her husband and cat.\r\n\r\nShe is also the editor for <a href=\"https://conditiohumana.io/\">Conditio Humana</a>, an online magazine about ethics, AI, and technology.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAXenter &raquo; COVID-19 vs open source: How developers are fighting the virus Comments Feed" href="https://jaxenter.com/covid-19-open-source-170237.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaxenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://jaxenter.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jaxenter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-cloud-city-css-css'  href='https://jaxenter.com/wp-content/plugins/jquery-t-countdown-widget/css/cloud-city/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jaxenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #E0EAF6;
	border: 1px solid #666;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://jaxenter.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://jaxenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/jaxenter.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/jaxenter.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":400,"storeCommenterData":null,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"170efff6505234e667ce4d73aa09d589","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":170237,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script>
<link rel='https://api.w.org/' href='https://jaxenter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaxenter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaxenter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://jaxenter.com/?p=170237' />
<link rel="alternate" type="application/json+oembed" href="https://jaxenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.com%2Fcovid-19-open-source-170237.html" />
<link rel="alternate" type="text/xml+oembed" href="https://jaxenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaxenter.com%2Fcovid-19-open-source-170237.html&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = 'https://jaxenter.com/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script><style>
.cloud-city-seconds_dash{
display: none;
}
.tc_bottom{
    color: white;
}
.tc_top{
    color: white;
}
.cloud-city-dash {
    width: 8%;
    min-width: 75px;
}a
.cloud-city-digit{
    padding-top: 10px;
    height: 1em !important;
    margin-right: 0px !important;
}
.cloud-city-digit{
    height: 1.1em !important;
    background-color: #ffffff80 !important;
    border-bottom: none !important;
    margin-right: 0px !important;
    border-radius:0px !important;
    width:0.85em !important;
}

.cloud-city-dash_title {
    color: white;
}

.cloud-city-dash {
    width: 8%;
    min-width: 75px;
    height:4.2em;
}

/* JAX London DESIGN
################
*/

  @media only screen and (min-width:1400px){ 
.top-countdown-area{
   		background-image: url(https://jaxenter.com/wp-content/uploads/2018/09/JAX_London_18_Website_Patterns_45331_v1a_Header_top.png), url('https://jaxenter.com/wp-content/uploads/2018/09/JAX_London_2018_jaxenter_countdown_back_2200x400_47912_v2.jpg');
background-repeat: no-repeat, repeat;
background-position-y: bottom, -29px;
background-position-x: 180px, -100px;
background-color: #002782;
text-align: center;
background-blend-mode: normal;
background-size: 200px,auto;
}
.countdown-logo {
width: 172px;
top: 19px;
position: relative;
}

.countdown-header {
    padding: 0px 10px;
    color: #c6cb00;
    font-size: 30px;
    font-family: verdana;
    font-weight: 600;
}

}

  @media only screen and (max-width:1400px){ 
	.top-countdown-area{
		background-image: url('https://jaxlondon.com/wp-content/uploads/2016/08/background.png');
		background-repeat: no-repeat;
    	background-size: cover;    
background-color: #002782;
    text-align: center;	}
.countdown-logo {
width:140px;
top:19px;
position:relative;
}

.countdown-header {
padding:0px 10px;
color:#c6cb00;
font-size:20px;
font-family:verdana;
font-weight:600;
line-height:1.5;
}

}

/*
################
*/

/* JAX DevOps DESIGN
################
               start heading 
  @media only screen and (min-width:1400px){ 
	.top-countdown-area{
   		background-image: url(https://jaxenter.com/wp-content/uploads/2018/01/JAX_DevOps_Header_JAXenter_2200x400_44700_v2b.jpg);
background-repeat: no-repeat;
background-position-x: right;
background-color: #00879a;
text-align: center;
background-size: cover;
padding-bottom: 20px;}

.countdown-logo {
width: 172px;
top: 23px;
position: relative;
}

.countdown-header {
    padding: 0px 10px;
    color: #c6cb00;
    font-size: 30px;
    font-family: verdana;
    font-weight: 600;
}

}

  @media only screen and (max-width:1400px){ 
	.top-countdown-area{
		background-image: url('https://jaxenter.com/wp-content/uploads/2018/01/JAX_DevOps_Header_Mobile_JAXenter_44700_v1.jpg');
background-repeat: no-repeat;
background-size: cover;
background-color: #00879a;
text-align: center;	}

.countdown-logo {
width:140px;
top:19px;
position:relative;
}

.countdown-header {
padding:0px 10px;
color:#c6cb00;
font-size:20px;
font-family:verdana;
font-weight:600;
line-height:1.5;
}

}
################
*/

.top-countdown-area{
display: none;
}

/* additional pattern start */
@media only screen and (min-width: 1400px) {
  header .topnav.countdownstarts{
background-image: url('https://jaxenter.com/wp-content/uploads/2018/09/JAX_London_18_Website_Patterns_45331_v1a_Header_bottom.png');
background-repeat: no-repeat;
background-position-x: 180px;
background-size: 200px;
  }

}
</style>
            <style>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</style>
            <style type="text/css" id="syntaxhighlighteranchor"></style>
		<style type="text/css" id="wp-custom-css">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</style>
				
			<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/21339274/jaxenter.com_contentAD1_Wordpress', [300, 250], 'div-gpt-ad-1423476893149-0').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.com_contentAD2_Wordpress', [300, 250], 'div-gpt-ad-1423476893149-1').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.com_leaderboard_Wordpress', [728, 90], 'div-gpt-ad-1423476893149-2').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.com_skyscraper1_Wordpress', [160, 600], 'div-gpt-ad-1423476893149-3').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.com_skyscraper2_Wordpress', [160, 600], 'div-gpt-ad-1423476893149-4').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.com_contentAD3_Wordpress', [300, 250], 'div-gpt-ad-1424087254820-5').addService(googletag.pubads());
		googletag.defineSlot('/21339274/jaxenter.com_Leaderboard2_below_Slider_Wordpress', [728, 90], 'div-gpt-ad-1458227360018-0').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs(true);
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
	</script>


	
	<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
	<script type="text/javascript">
		window.cookieconsent_options = {"message":"We have changed our cookie policy. We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites if you visit a page which contains embedded content from social media. Such third party cookies may track your use of our websites. We and our partners also use cookies to ensure we show you advertising that is relevant to you.","dismiss":"Accept","learnMore":"More Infos","link":"https://jaxenter.com/privacy-policy","theme":"dark-bottom"};
	</script>

	<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
	<!-- End Cookie Consent plugin -->

	</head>
	<body class="post-template-default single single-post postid-170237 single-format-standard">
	
        <!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W7SH4G&nojscript=true"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	        <header>   
			  
        <!--<div class="topbanner hidden-xs hidden-sm" style="">
           	<div class="container">			 		
            <div id='div-gpt-ad-1423476893149-2' style='width:728px; height:90px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423476893149-2'); });
              </script>
            </div>
					</div>     	
        </div>-->
		        <div class="top-countdown-area" style="">
            <div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
window.setInterval(function(){

    var current = new Date();
    var expiry  = new Date("october 7, 2019 09:00:01")

    if(current.getTime()<expiry.getTime()){
        $('.top-countdown-area').show();
        $('.topnav').addClass('countdownstarts')
    }else{
        if($('.topnav').hasClass('countdownstarts')){
            $('.topnav').removeClass('countdownstarts')
        }
    }
}, 3000);
</script></div></div><div id="text-31" class="widget widget_text">			<div class="textwidget"><!-- JAX London header for timer -->

<div style="padding:5px 0px 0px 0px;"><a href="https://jaxlondon.com/?utm_medium=referral&utm_source=jaxenter.com&utm_campaign=header_timer" style="text-decoration:none; color:#c6cb00;" target="_blank" rel="noopener noreferrer"><div class="textwidget countdown-header"><img class="countdown-logo"
data-pin-nopin="true" src="https://jaxlondon.com/wp-content/uploads/2016/06/JAX_Lon_Webseite_artwork_35334_v3_Logo_Headerimage.png"><span style="margin-bottom: 160px;font-size:smaller;"> is where the Java community meets!</span><br><p style="margin-top: 18px;padding-bottom:20px;color: white; font-size: 24px;"> Join us next week, October 7-10 - kicking off in: </p></div></a></div></div>
		</div><div id="countdowntimer-2" class="widget CountDownTimer"><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="cloud-city-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="cloud-city-tophtml"></div><div id="countdowntimer-2-dashboard" class="cloud-city-dashboard"><div class="cloud-city-tripdash cloud-city-days_trip_dash"><div class="cloud-city-dash_title">days</div><div class="cloud-city-digit">0</div><div class="cloud-city-digit">-17</div><div class="cloud-city-digit">-2</div></div><div class="cloud-city-dash cloud-city-hours_dash"><div class="cloud-city-dash_title">hours</div><div class="cloud-city-digit">-1</div><div class="cloud-city-digit">-4</div></div><div class="cloud-city-dash cloud-city-minutes_dash"><div class="cloud-city-dash_title">minutes</div><div class="cloud-city-digit">-5</div><div class="cloud-city-digit">0</div></div><div class="cloud-city-dash cloud-city-seconds_dash"><div class="cloud-city-dash_title">seconds</div><div class="cloud-city-digit">-5</div><div class="cloud-city-digit">-7</div></div></div><div id="countdowntimer-2-bothtml" class="cloud-city-bothtml"></div></div></div></div>        </div>
		
        	<div class="topnav">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper pull-left">
							<a href="https://jaxenter.com/" class="logo"></a>
						</div>

						<div class="menu-wrapper pull-left">
							<div class="visible-xs visible-sm">
								<button type="button" class="navbar-toggle">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="hidden-xs hidden-sm">
								<ul id="menu-main-menu" class="menu"><li id="menu-item-110919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-110919"><a href="http://jaxenter.com">News</a></li>
<li id="menu-item-111359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111359"><a href="https://jaxenter.com/articles">Articles</a></li>
<li id="menu-item-110922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110922"><a href="https://jaxenter.com/jax-magazine">JAX Magazine</a></li>
<li id="menu-item-117816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117816"><a title="target=”blank”" href="https://devopscon.io/?utm_medium=referral&#038;utm_source=jaxenter.com&#038;utm_campaign=menulink">DevOpsCon 2020</a></li>
</ul>
							</div>
						</div>
						<div class="search-wrapper pull-right">
							<div class="clearfix">
								<div class="search-label pull-left">search</div>
								<div class="search-form pull-left">
									<form method="get" action="https://jaxenter.com/">
										<button class="search-button" id="searchbutton">
											<i class="icon icon-search"></i>
										</button>
										<input type="text" class="search-input" name="s" placeholder="Hello, is it IT you’re looking for?" onblur="$('.search-wrapper').toggleClass('active');" />
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
           		 
			<div class="topics hidden-xs">
				<div class="container">
					<div class="row">
						<div class="col-sm-9">
							<ul id="menu-trending-topics" class="topics-list"><li id="menu-item-117831" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117831"><a href="https://jaxenter.com/tag/java-2">Java</a></li>
<li id="menu-item-117833" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117833"><a href="https://jaxenter.com/tag/devops">DevOps</a></li>
<li id="menu-item-147680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147680"><a href="https://jaxenter.com/tag/machine-learning">Machine Learning</a></li>
<li id="menu-item-154444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154444"><a href="https://jaxenter.com/tag/serverless">Serverless</a></li>
<li id="menu-item-141250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141250"><a href="https://jaxenter.com/tag/blockchain">Blockchain</a></li>
<li id="menu-item-117848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117848"><a href="https://jaxenter.com/tag/javascript">JavaScript</a></li>
<li id="menu-item-120696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120696"><a href="/netbeans">NetBeans</a></li>
<li id="menu-item-117828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117828"><a href="https://jaxenter.com/tag/careers">Careers</a></li>
<li id="menu-item-117844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117844"><a href="https://jaxenter.com/tag/tutorial">Tutorials</a></li>
</ul>						</div>
						<div class="social col-xs-12 col-sm-3">
							<a href="https://twitter.com/jaxentercom" target="_blank" rel="nofollow"><div class="icon-social-twitter"></div></a>
							<a href="https://www.facebook.com/pages/JAXentercom/123294781032857" target="_blank" rel="nofollow"><div class="icon-social-facebook"></div></a>
							<a href="https://vimeo.com/jaxtv" target="_blank" rel="nofollow"><div class="icon-social-vimeo"></div></a>
							<a href="https://jaxenter.com/feed"><div class="icon-social-rss"></div></a>
						</div>
					</div>
				</div>
			</div>
             </div>

			<div class="teaser">
				<div class="container">
					<div class="row">
						<div class="text col-xs-12 col-sm-12">
																								<span class="announcement">Check out the latest:</span>
																<span style="color:#244977;"><a href="https://jaxenter.com/introducing-new-jvm-lanaguage-concurnas-167915.html">Introducing new JVM language Concurnas</a>													</div>
					</div>
				</div>
			</div>
			<div class="subnav hidden-xs hidden-sm">
		
		                <div class="highlights hidden-sm hidden-xs">
                    <div class="container">
                        <div class="row">
                                                                                                <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                                                                    <div class="image">
                                                                                                    <img src="https://jaxenter.com/wp-content/uploads/2015/07/iJS-Logo2-90x67.png" width="90" height="67" />
                                                </div>
                                                                                        <div class="text"><p><a href="https://javascript-conference.com/london/">Meet us in London: International JavaScript Conference, April 20 – 22, 2020</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                                                                    <div class="image">
                                                                                                    <img src="https://jaxenter.com/wp-content/uploads/2019/10/angular-elements-100x67.jpg" width="100" height="67" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jaxenter.com/angular-elements-tutorial-162932.html">Angular Elements: Where no one has gone before</a></p>
</div>
                                        </div>
                                    </div>
                                                                    <div class="col-lg-4 col-md-4 col-sm-4">
                                        <div class="highlight clearfix">
                                                                                                                                                                                    <div class="image">
                                                                                                    <img src="https://jaxenter.com/wp-content/uploads/2015/07/Bildschirmfoto-2019-10-16-um-15.35.08-100x67.png" width="100" height="67" />
                                                </div>
                                                                                        <div class="text"><p class="title"><a href="https://jaxenter.com/jax-magazine" target="_blank" rel="noopener">JAX Magazine: Exploring the IoT universe</a></p>
</div>
                                        </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>

			

          </div>
		</header>

<div class="container">
	<div class="row">
		<div id="content" class="col-md-8 col-sm-12">
			
							<div class="job-dfp-block" style="border-bottom: 1px dotted #999; padding-bottom:10px; margin-bottom:20px;"><div id="text-25" class="widget widget_text">			<div class="textwidget"><!-- /21339274/jaxenter.com_Leaderboard2_below_Slider_Wordpress -->
<div id='div-gpt-ad-1458227360018-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458227360018-0'); });
</script>
</div></div>
		</div></div>
						
											
				<article class="post single">
											<div class="tagline">Looking for the helpers</div>
										<h1 class="title">COVID-19 vs open source: How developers are fighting the virus</h1>

					<div class="meta">
						<span class="date">
							<span class="icon icon-clock-o"></span>
														<time datetime="2020-03-25T14:48">March 25, 2020</time>
						</span>
						<span class="author">
							<span class="icon icon-user"></span>
							<a href="#authors-block">Sarah Schlothauer</a>						</span>
					</div>
					
																<div class="tags">
															<a href="https://jaxenter.com/tag/github">#github</a>
													</div>
					
					<div class="sharing-buttons sharing-buttons-top">
						<div class="clearfix">
	<div class="pull-left">
		<a href="http://www.reddit.com/submit?url=https://jaxenter.com/covid-19-open-source-170237.html" target="_blank" class="sharing-button sharing-button-reddit sharing-button-small">
			<div class="icon"><i class="icon icon-reddit"></i></div>
			<div class="count"><span class="num-shares" data-platform-key="reddit" data-platform-name="reddit" data-url="https://jaxenter.com/covid-19-open-source-170237.html" data-url-old=""></span></div>
		</a>
	</div>
	<div class="pull-left">
		<a href="https://twitter.com/intent/tweet?text=COVID-19 vs open source: How developers are fighting the virus https://jaxenter.com/covid-19-open-source-170237.html" rel="popup" class="sharing-button sharing-button-twitter sharing-button-small">
			<div class="icon"><i class="icon icon-twitter"></i></div>
			<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="Twitter" data-url="https://jaxenter.com/covid-19-open-source-170237.html" data-url-old=""></span></div>
		</a>
	</div>
	<div class="pull-left">
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.com/covid-19-open-source-170237.html" rel="popup" class="sharing-button sharing-button-linkedin sharing-button-small">
			<div class="icon"><i class="icon icon-linkedin"></i></div>
			<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="LinkedIn" data-url="https://jaxenter.com/covid-19-open-source-170237.html" data-url-old=""></span></div>
		</a>
	</div>
	<div class="pull-left">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.com/covid-19-open-source-170237.html" rel="popup" class="sharing-button sharing-button-facebook sharing-button-small">
			<div class="icon"><i class="icon icon-facebook"></i></div>
			<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="Facebook" data-url="https://jaxenter.com/covid-19-open-source-170237.html" data-url-old=""></span></div>
		</a>
	</div>
</div>
					</div>

					
											<div class="image-wrapper">
							<div class="image">
								<img width="350" height="233" src="https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-350x233.jpg" class="attachment-jaxenter_single_post_image size-jaxenter_single_post_image wp-post-image" alt="COVID-19" srcset="https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-350x233.jpg 350w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-300x200.jpg 300w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-1024x683.jpg 1024w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-120x80.jpg 120w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-768x512.jpg 768w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-1536x1024.jpg 1536w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-2048x1365.jpg 2048w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-100x67.jpg 100w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-200x133.jpg 200w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-150x100.jpg 150w, https://jaxenter.com/wp-content/uploads/2020/03/shutterstock_1674923287-scaled-e1585141328695.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" />							</div>

															<div class="credits">
									© Shutterstock / eamesBot								</div>
													</div>
					
											<div class="excerpt">
							<p>Programmers are in a unique position where not only can they typically work from home during the COVID-19 pandemic, but they can help lend a hand. Help fight COVID-19 and donate your computing power, help create a community app, and keep on social distancing!</p>
						</div>
					
					<div class="text">
						<p>Mister Rogers famously told children that in times of fear and uncertainty, they should &#8220;look for the helpers&#8221;. As children, we clung to that nugget of wisdom as a way to soothe our fears about the state of the world. But as adults, now it&#8217;s time for <em>us</em> to be the helpers. Computer scientists and software engineers are in a unique position where not only can they typically work from home during the COVID-19 pandemic, but they can help lend a hand.</p>
<p>How are programmers helping (besides responsibly social distancing with a well-stocked fridge of energy drinks)?</p>
<p style="text-align: center;"><strong>SEE ALSO: <a href="https://jaxenter.com/alternative-tips-working-from-home-coronavirus-pandemic-170159.html" target="_blank" rel="noopener noreferrer">Alternative tips to live your best life while working from home during a pandemic</a></strong></p>
<h2>Open source pandemic responses</h2>
<div id="attachment_170255" style="width: 760px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-170255" class="wp-image-170255" src="https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a.png" alt="covid-19" width="750" height="580" srcset="https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a.png 1565w, https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a-300x232.png 300w, https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a-1024x792.png 1024w, https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a-103x80.png 103w, https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a-768x594.png 768w, https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a-1536x1189.png 1536w, https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a-200x155.png 200w, https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a-150x116.png 150w, https://jaxenter.com/wp-content/uploads/2020/03/77246980-a6796580-6c3d-11ea-80dd-57833a7c386a-350x271.png 350w" sizes="(max-width: 750px) 100vw, 750px" /><p id="caption-attachment-170255" class="wp-caption-text">Tracking the pandemic via mobile devices. <a href="https://github.com/mhdhejazi/CoronaTracker" target="_blank" rel="noopener noreferrer">Source</a>.</p></div>
<p><a href="https://github.blog/2020-03-23-open-collaboration-on-covid-19/" target="_blank" rel="noopener noreferrer">Martin Woodward from GitHub</a> blogged about some of the open source projects they&#8217;ve seen that are helping track the pandemic, provide helpful datasets, and more.</p>
<p>Some of the open source repositories include:</p>
<ul>
<li><a href="https://github.com/CSSEGISandData/COVID-19" target="_blank" rel="noopener noreferrer"><strong>2019 Novel Coronavirus COVID-19 (2019-nCoV) Data Repository by Johns Hopkins CSSE:</strong> </a>Using data provided by cross-referenced multiple sources including the World Health Organization, this repository visualizes the viral spread and the number of confirmed cases in your browser.</li>
<li><strong><a href="https://covidtracking.com/" target="_blank" rel="noopener noreferrer">The COVID Tracking Project:</a></strong> With data from all 50 states, this project provides a comprehensive look at confirmed testing results, pending tests, and total people tested to the public. You can either view the raw data as a spreadsheet or an API. It also grades its own data quality, providing transparency on how often data is collected and from which sources.</li>
<li><a href="https://github.com/pcm-dpc/COVID-19" target="_blank" rel="noopener noreferrer"><strong>COVID-19 Italia &#8211; Monitoraggio situazione:</strong></a> Italians have open sourced their COVID-19 data, providing a <a href="http://opendatadpc.maps.arcgis.com/apps/opsdashboard/index.html#/b0c68bce2cce478eaac82fe38d4138b1" target="_blank" rel="noopener noreferrer">dashboard</a> that tracks infections in real-time.</li>
<li><a href="https://github.com/mhdhejazi/CoronaTracker" target="_blank" rel="noopener noreferrer"><strong>CoronaTracker:</strong></a> The app for iOS &amp; macOS includes maps and charts, using the latest data available. It updates automatically to reflect current changes and provides two levels of detail for tracking countries or the state of individual cities.</li>
</ul>
<div class='widgets_on_page'> <ul><div id="text-13" class="widget widget_text">			<div class="textwidget">&nbsp;
<div style="width: 100%; padding: 0 0px 0 0px; background-color: #F5F5F5; border: 0px solid #DDDDDD;">
<div class="sands-smart-block-box col-xs-12" style="margin: -1px 0 0 -2px !important; padding: 0 8px 0 0;">
<div class="sands-sb-header col-xs-12 hidden-xs sands-sb-header-big" style="padding: 0;"><a href="https://mlconference.ai/munich/?utm_source=jaxenter.com&utm_medium=referral&utm_campaign=contentbox"> <img style="width: 100%; height: auto;" src="/wp-content/uploads/2020/02/MLC_MUN20_Webbanner_Smartblock_990x100_56305_v1.jpg" alt="ML Conference" /></a></div>
<div class="sands-sb-header col-xs-12 visible-xs sands-sb-header-small" style="padding: 0;"><img class="" style="width: 100%; height: auto;" src="/wp-content/uploads/2020/02/MLC_MUN20_Webbanner_Smartblock_550x214_56305_v1.jpg" alt="&quot;" /></div>
<div style="background-color: #F5F5F5;padding: 15px;display: grid;" class="col-xs-12">
  <div class="col-xs-12" style="border-bottom: 1px solid #9d9d9c;">
<h3 style="margin: 12px 0; font-size: 19px !important; font-weight: 700 !important; padding: 5px 0 12px 0 !important;"><span style="color: #000000;"><a href="https://mlconference.ai/munich/?utm_source=jaxenter.com&utm_medium=referral&utm_campaign=Contentbox">ML Conference  - The Conference
for Machine Learning Innovation</a></span></h3>
</div>
</div>

<div style="background-color: #F5F5F5;padding: 15px;display: grid;" class="col-xs-12">
  <div class="col-xs-12" style="border-bottom: 1px solid #9d9d9c;">
<div class="col-xs-1" style="padding: 5px 0;"><img class="alignnone" style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.com/wp-content/uploads/2020/02/Alexander-Polyakov-5.jpg" alt="Alexander Polyakov" data-pin-nopin="true" width="500" height="350"></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><span style="color: #8bb315;"><a style="color: #002782;font-size: 19px;font-weight: 600;" href="https://mlconference.ai/machine-learning-business-strategy/protecting-ai-solutions-from-attacks/?loc=mun/?utm_source=jaxenter.com&utm_medium=referral&utm_campaign=contentbox" target="_blank" rel="noopener noreferrer">Protecting AI Solutions From Attacks</a></span></h3>
<p style="margin: 0px 0 5px; color: #000;">Alexander Polyakov (Independent Researcher)
</p>
</div>
</div>
<div class="col-xs-12" style="border-bottom: 1px solid #9d9d9c;">
<div class="col-xs-1" style="padding: 5px 0;"><img class="alignnone" style="max-width: 100%; height: auto; border: 1px solid #fff;" src="https://jaxenter.com/wp-content/uploads/2020/02/Uri-Eliabayev-5.jpg" alt="Uri Eliabayev" data-pin-nopin="true" width="500" height="350"></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><span style="color: #8bb315;"><a style="color: #002782;font-size: 19px;font-weight: 600;" href="https://mlconference.ai/machine-learning-business-strategy/ai-for-decision-makers/?loc=mun/?utm_source=jaxenter.com&utm_medium=referral&utm_campaign=contentbox" target="_blank" rel="noopener noreferrer">AI for Decision Makers</a></span></h3>
<p style="margin: 0px 0 5px; color: #000;">Uri Eliabayev (Machine & Deep Learning Israel)
</p>
</div>
</div><div class="col-xs-12" style="border-bottom: 0px solid #9d9d9c;">
<div class="col-xs-1" style="padding: 5px 0;"><img class="alignnone" style="max-width: 100%; height: auto; border: 1px solid #fff;" alt="Carmine Paolino" data-pin-nopin="true" src="https://jaxenter.com/wp-content/uploads/2020/02/Dr.-Neda-Navidi-7.jpg" width="500" height="350"></div>
<div class="col-xs-11">
<h3 style="margin: 5px 0 0 0 !important; padding: 0px !important;"><span style="color: #8bb315;"><a style="color: #002782;font-size: 19px;font-weight: 600;" href="https://mlconference.ai/machine-learning-advanced-development/reinforcement-learning-and-imitation-learning-workshop/?loc=mun/?utm_source=jaxenter.com&utm_medium=referral&utm_campaign=contentbox" target="_blank" rel="noopener noreferrer">Reinforcement Learning and Imitation Learning Workshop
</a></span></h3>
<p style="margin: 0px 0 5px; color: #000;">Dr. Neda Navidi (AIR (AI Redefined))
</p>
</div>
</div>

<div class="button-link-to-website sands-sq-feed-button"><a href="https://mlconference.ai/munich/program-munich/?loc=mun/?utm_source=jaxenter.com&utm_medium=referral&utm_campaign=contentbox" class="button " target="_blank" style="background-color: #E14751;padding: 10px;margin-left: 15px;margin-top: 7px;display: inline-block;color: white;" rel="noopener noreferrer">ML Conference Munich 2020 Program »</a></div>
</div>


<br>
</div></div>
&nbsp;</div>
		</div></ul>
  </div><!-- widgets_on_page -->
<h2>Donate your computing power</h2>
<p>Powerful computers are for more than playing your favorite game with 4K graphics. You can lend your computing power to the cause.</p>
<p><a href="https://foldingathome.org/covid19/" target="_blank" rel="noopener noreferrer">Folding@Home</a> provides software that runs on your computer in the background. It is available for Windows, macOS, and 64bit and 32bit Linux.</p>
<p>You may currently experience some idle time while crunching the numbers against the Coronavirus, as people worldwide are lending their powerful CPUs to scientific efforts to better understanding this disease and potentially find a cure.</p>
<p>All data is then made available to the public. From Folding@Home:</p>
<blockquote><p>When we are done with our analysis we upload the data here:</p>
<p>We also make all data publicly available, so that other people working in the field can check our analysis and anyone with new methods (e.g. the always growing machine learning data analysis) can look at them at any time: <a href="https://osf.io/2h6p4/wiki/home/" target="_blank" rel="noopener noreferrer">https://osf.io/2h6p4/wiki/home/</a> and <a href="https://osf.io/dp4cb/wiki/home/" target="_blank" rel="noopener noreferrer">https://osf.io/dp4cb/wiki/home/</a></p></blockquote>
<p><a href="https://foldingforum.org/viewtopic.php?f=24&amp;t=32463&amp;fbclid=IwAR1v8Z_2VbB__5izLF989xPRRg9WIYzbd9d5gkfAaP3jCPdkcJbeyUpIt-U" target="_blank" rel="noopener noreferrer">View the FAQ here </a>and the repository on <a href="https://github.com/FoldingAtHome/coronavirus" target="_blank" rel="noopener noreferrer">GitHub</a>.</p>
<p style="text-align: center;"><strong>SEE ALSO: <a href="https://jaxenter.com/covid-19-remote-170121.html" target="_blank" rel="noopener noreferrer">COVID-19, Software Developers and Becoming All-Remote (Part 1)</a></strong></p>
<h2>IBM&#8217;s Call for Code</h2>
<p>On March 20, 2020, <a href="https://developer.ibm.com/callforcode/blogs/the-2020-call-for-code-global-challenge-takes-on-covid-19" target="_blank" rel="noopener noreferrer">IBM published a blog post</a> detailing their 2020 Call for Code Global Challenge. Together with the Linux Foundation and United Nations Human Rights, this year&#8217;s global challenge focuses on both climate change and COVID-19.</p>
<p>From the blog post:</p>
<blockquote><p>In a very short period of time, COVID-19 has revealed the limits of the systems we take for granted. The 2020 Call for Code Global Challenge will arm you with resources (see <a href="https://developer.ibm.com/callforcode/getstarted/covid-19/" target="_blank" rel="noopener noreferrer">here</a>) to build open source technology solutions that address three main COVID-19 areas: crisis communication during an emergency, ways to improve remote learning, and how to inspire cooperative local communities.</p></blockquote>
<p>The available references provide information on building chatbots, remote education tools, and ideas for local applications. You can help provide information on supply chains or help struggling members of your community get access to food and shelter.</p>
<p><a href="https://twitter.com/CallforCode" target="_blank" rel="noopener noreferrer">View Call for Code on Twitter</a> for more information and perhaps even some inspiration on how you can put your skills to the test and help out.</p>
					</div>

					
										
					<div class="sharing-buttons sharing-buttons-bottom">
						<div class="headline">Be the first to share this article with your network!</div>
						<div class="clearfix">
	<div class="pull-left">
		<a href="http://www.reddit.com/submit?url=https://jaxenter.com/covid-19-open-source-170237.html" target="_blank" class="sharing-button sharing-button-reddit sharing-button-small">
			<div class="icon"><i class="icon icon-reddit"></i></div>
			<div class="count"><span class="num-shares" data-platform-key="reddit" data-platform-name="reddit" data-url="https://jaxenter.com/covid-19-open-source-170237.html" data-url-old=""></span></div>
		</a>
	</div>
	<div class="pull-left">
		<a href="https://twitter.com/intent/tweet?text=COVID-19 vs open source: How developers are fighting the virus https://jaxenter.com/covid-19-open-source-170237.html" rel="popup" class="sharing-button sharing-button-twitter sharing-button-small">
			<div class="icon"><i class="icon icon-twitter"></i></div>
			<div class="count"><span class="num-shares" data-platform-key="twitter" data-platform-name="Twitter" data-url="https://jaxenter.com/covid-19-open-source-170237.html" data-url-old=""></span></div>
		</a>
	</div>
	<div class="pull-left">
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://jaxenter.com/covid-19-open-source-170237.html" rel="popup" class="sharing-button sharing-button-linkedin sharing-button-small">
			<div class="icon"><i class="icon icon-linkedin"></i></div>
			<div class="count"><span class="num-shares" data-platform-key="linkedin" data-platform-name="LinkedIn" data-url="https://jaxenter.com/covid-19-open-source-170237.html" data-url-old=""></span></div>
		</a>
	</div>
	<div class="pull-left">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://jaxenter.com/covid-19-open-source-170237.html" rel="popup" class="sharing-button sharing-button-facebook sharing-button-small">
			<div class="icon"><i class="icon icon-facebook"></i></div>
			<div class="count"><span class="num-shares" data-platform-key="facebook" data-platform-name="Facebook" data-url="https://jaxenter.com/covid-19-open-source-170237.html" data-url-old=""></span></div>
		</a>
	</div>
</div>
					</div>

					<div class="author-box">


		<div id="authors-block" class="headline" style="padding-top: 200px; margin-top: -200px;">Author</div>
	<div class="container-fluid">
			<div class="row">
			<div class="col-lg-2 col-sm-2 col-xs-4 author-image">
				<img src="https://jaxenter.com/wp-content/uploads/2018/12/unnamed-2.jpg" width="96" height="84" alt="Sarah Schlothauer" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />			</div>
			<div class="col-lg-4 col-sm-10 col-xs-8 author-info">
				<p>
					<span class="author-name">
						<i class="icon icon-user"></i>
						Sarah Schlothauer					</span>
				</p>
							
				
				<p>
					<span class="author-more">
						<i class="icon icon-pencil"></i>
						<a href="https://jaxenter.com/author/sarahschlothauer">All Posts by Sarah Schlothauer</a>
					</span>
				</p>
							</div>
			<div class="col-lg-6 col-xs-12 author-description">
				Sarah Schlothauer is an assistant editor for JAXenter.com. She received her Bachelor's degree from Monmouth University and is currently enrolled at Goethe University in Frankfurt, Germany where she is working on her Masters. She lives in Frankfurt with her husband and cat.

She is also the editor for <a href="https://conditiohumana.io/">Conditio Humana</a>, an online magazine about ethics, AI, and technology.			</div>
		</div>
		<hr />
		</div>
</div>




											<div class="related-posts-wrapper">
							<div class="headline">Recommended For You</div>
							
							<div class="related-posts">
								<div class='yarpp-related'>

	<div class="container-fluid no-padding">
		<div class="row">
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.com/openjfx-migrate-github-follow-java-161181.html" rel="bookmark">
						<div class="image">
							<img width="200" height="132" src="https://jaxenter.com/wp-content/uploads/2019/08/shutterstock_1460373875.jpg" class="attachment-200x150 size-200x150 wp-post-image" alt="" srcset="https://jaxenter.com/wp-content/uploads/2019/08/shutterstock_1460373875.jpg 500w, https://jaxenter.com/wp-content/uploads/2019/08/shutterstock_1460373875-120x80.jpg 120w, https://jaxenter.com/wp-content/uploads/2019/08/shutterstock_1460373875-300x199.jpg 300w, https://jaxenter.com/wp-content/uploads/2019/08/shutterstock_1460373875-100x67.jpg 100w, https://jaxenter.com/wp-content/uploads/2019/08/shutterstock_1460373875-200x132.jpg 200w, https://jaxenter.com/wp-content/uploads/2019/08/shutterstock_1460373875-150x99.jpg 150w, https://jaxenter.com/wp-content/uploads/2019/08/shutterstock_1460373875-350x232.jpg 350w" sizes="(max-width: 200px) 100vw, 200px" />						</div>
						<div class="title">
							OpenJFX to follow Java and migrate to GitHub						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.com/github-for-android-beta-program-166839.html" rel="bookmark">
						<div class="image">
							<img width="200" height="133" src="https://jaxenter.com/wp-content/uploads/2020/01/GitHub-for-Android-beta.jpg" class="attachment-200x150 size-200x150 wp-post-image" alt="mobile" srcset="https://jaxenter.com/wp-content/uploads/2020/01/GitHub-for-Android-beta.jpg 600w, https://jaxenter.com/wp-content/uploads/2020/01/GitHub-for-Android-beta-120x80.jpg 120w, https://jaxenter.com/wp-content/uploads/2020/01/GitHub-for-Android-beta-300x200.jpg 300w, https://jaxenter.com/wp-content/uploads/2020/01/GitHub-for-Android-beta-100x67.jpg 100w, https://jaxenter.com/wp-content/uploads/2020/01/GitHub-for-Android-beta-200x133.jpg 200w, https://jaxenter.com/wp-content/uploads/2020/01/GitHub-for-Android-beta-150x100.jpg 150w, https://jaxenter.com/wp-content/uploads/2020/01/GitHub-for-Android-beta-350x233.jpg 350w" sizes="(max-width: 200px) 100vw, 200px" />						</div>
						<div class="title">
							GitHub for Android beta program has launched						</div>
					</a>
				</div>
							<div class="col-md-4">
					<a class="related-post" href="https://jaxenter.com/github-enterprise-server-2-20-168421.html" rel="bookmark">
						<div class="image">
							<img width="200" height="133" src="https://jaxenter.com/wp-content/uploads/2020/02/GitHub-Enterprise-Server.jpg" class="attachment-200x150 size-200x150 wp-post-image" alt="GitHub Enterprise" srcset="https://jaxenter.com/wp-content/uploads/2020/02/GitHub-Enterprise-Server.jpg 600w, https://jaxenter.com/wp-content/uploads/2020/02/GitHub-Enterprise-Server-120x80.jpg 120w, https://jaxenter.com/wp-content/uploads/2020/02/GitHub-Enterprise-Server-300x200.jpg 300w, https://jaxenter.com/wp-content/uploads/2020/02/GitHub-Enterprise-Server-100x67.jpg 100w, https://jaxenter.com/wp-content/uploads/2020/02/GitHub-Enterprise-Server-200x133.jpg 200w, https://jaxenter.com/wp-content/uploads/2020/02/GitHub-Enterprise-Server-150x100.jpg 150w, https://jaxenter.com/wp-content/uploads/2020/02/GitHub-Enterprise-Server-350x233.jpg 350w" sizes="(max-width: 200px) 100vw, 200px" />						</div>
						<div class="title">
							GitHub Enterprise Server 2.20 – free access via Microsoft for Startups						</div>
					</a>
				</div>
					</div>
	</div>
</div>
							</div>
						</div>
					
					    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://jaxenter.com/wp-content/uploads/2014/10/gravatar-mystery-man-80x80.jpg" width="40" height="40" alt="avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-0_0" pattern=".{1,400}" maxlength=400 placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">400</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5e7d23851737c"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5e7d23851737c" class="wpdiscuz-cnonce" name="cnonce" value="c5e7d23851737c" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://jaxenter.com/wp-content/uploads/2014/10/gravatar-mystery-man-80x80.jpg" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{1,400}" maxlength=400 placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                    <div class="commentTextMaxLength">400</div>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://jaxenter.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5e7d2385175da"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://jaxenter.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5e7d2385175da" class="wpdiscuz-cnonce" name="cnonce" value="c5e7d2385175da" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        				</article>
					</div>
		<div id="sidebar" class="sticky col-md-4 col-sm-12">
				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://devopscon.io/london/?loc=lon&utm_medium=referral&utm_source=jaxenter.com&utm_campaign=speakerbox"><p class="widget-title">Join us in London!</p></a><iframe style="margin: 0px; padding: 0px; overflow: hidden; border: none;" src="https://devopscon.io/session-qualification/doc-lon-featured/?layout=sidebarfeed&utmtrackerversion=2&widgetversion=2" width="350" height="730" scrolling="no"></iframe></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://jaxenter.com/jax-magazine" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="345" height="165" alt="" class="attachment-full" style="max-width: 100%;" src="https://jaxenter.com/wp-content/uploads/2019/10/JAXMag4_19_Widget.jpg" /></a></div><div id="jaxenter_featured_posts" class="widget featured-posts"><p class="widget-title">Featured Posts</p><ul class="featured-posts-list"><li><a href="https://jaxenter.com/java-15-news-170322.html"><div class="thumb"><img width="90" height="80" src="https://jaxenter.com/wp-content/uploads/2020/03/Java-15-news.jpg" class="attachment-120x80 size-120x80 wp-post-image" alt="java 15" srcset="https://jaxenter.com/wp-content/uploads/2020/03/Java-15-news.jpg 500w, https://jaxenter.com/wp-content/uploads/2020/03/Java-15-news-300x266.jpg 300w, https://jaxenter.com/wp-content/uploads/2020/03/Java-15-news-90x80.jpg 90w, https://jaxenter.com/wp-content/uploads/2020/03/Java-15-news-200x178.jpg 200w, https://jaxenter.com/wp-content/uploads/2020/03/Java-15-news-150x133.jpg 150w, https://jaxenter.com/wp-content/uploads/2020/03/Java-15-news-350x311.jpg 350w" sizes="(max-width: 90px) 100vw, 90px" /></div><div class="title">Java 15: First two JEPs proposed to target JDK 15</div></a></li><li><a href="https://jaxenter.com/java-14-interview-vitz-170310.html"><div class="thumb"><img width="120" height="80" src="https://jaxenter.com/wp-content/uploads/2020/03/java-14-interview-vitz-120x80.jpg" class="attachment-120x80 size-120x80 wp-post-image" alt="Java 14" srcset="https://jaxenter.com/wp-content/uploads/2020/03/java-14-interview-vitz-120x80.jpg 120w, https://jaxenter.com/wp-content/uploads/2020/03/java-14-interview-vitz-300x200.jpg 300w, https://jaxenter.com/wp-content/uploads/2020/03/java-14-interview-vitz-100x67.jpg 100w, https://jaxenter.com/wp-content/uploads/2020/03/java-14-interview-vitz-200x133.jpg 200w, https://jaxenter.com/wp-content/uploads/2020/03/java-14-interview-vitz-150x100.jpg 150w, https://jaxenter.com/wp-content/uploads/2020/03/java-14-interview-vitz-350x233.jpg 350w, https://jaxenter.com/wp-content/uploads/2020/03/java-14-interview-vitz.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /></div><div class="title">Java 14 – &#8220;NullPointerExceptions are a significant improvement&#8221;</div></a></li><li><a href="https://jaxenter.com/java-14-records-deep-dive-169879.html"><div class="thumb"><img width="120" height="56" src="https://jaxenter.com/wp-content/uploads/2020/03/Java-14-records-120x56.jpg" class="attachment-120x80 size-120x80 wp-post-image" alt="Java" srcset="https://jaxenter.com/wp-content/uploads/2020/03/Java-14-records-120x56.jpg 120w, https://jaxenter.com/wp-content/uploads/2020/03/Java-14-records-300x141.jpg 300w, https://jaxenter.com/wp-content/uploads/2020/03/Java-14-records-200x94.jpg 200w, https://jaxenter.com/wp-content/uploads/2020/03/Java-14-records-150x71.jpg 150w, https://jaxenter.com/wp-content/uploads/2020/03/Java-14-records-350x165.jpg 350w, https://jaxenter.com/wp-content/uploads/2020/03/Java-14-records.jpg 500w" sizes="(max-width: 120px) 100vw, 120px" /></div><div class="title">Hands on with Records in Java 14 – A Deep Dive</div></a></li><li><a href="https://jaxenter.com/gradle-6-3-170275.html"><div class="thumb"><img width="120" height="80" src="https://jaxenter.com/wp-content/uploads/2020/03/gradle-6-3-120x80.jpg" class="attachment-120x80 size-120x80 wp-post-image" alt="Gradle 6.3" srcset="https://jaxenter.com/wp-content/uploads/2020/03/gradle-6-3-120x80.jpg 120w, https://jaxenter.com/wp-content/uploads/2020/03/gradle-6-3-300x200.jpg 300w, https://jaxenter.com/wp-content/uploads/2020/03/gradle-6-3-100x67.jpg 100w, https://jaxenter.com/wp-content/uploads/2020/03/gradle-6-3-200x133.jpg 200w, https://jaxenter.com/wp-content/uploads/2020/03/gradle-6-3-150x100.jpg 150w, https://jaxenter.com/wp-content/uploads/2020/03/gradle-6-3-350x233.jpg 350w, https://jaxenter.com/wp-content/uploads/2020/03/gradle-6-3.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /></div><div class="title">Gradle 6.3 adds support for Java 14 &#038; more</div></a></li></ul></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/JAXenterCOM" data-widget-id="615860477390901248">Tweets by @JAXenterCOM</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- jaxenter.com_contentAD1_Wordpress -->
<div id='div-gpt-ad-1423476893149-0' style='width:300px; height:250px; clear: both;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423476893149-0'); });
</script>
</div></div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- jaxenter.com_contentAD2_Wordpress -->
<div id='div-gpt-ad-1423476893149-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423476893149-1'); });
</script>
</div></div>
		</div><div id="tag-widget-3" class="widget TagWidget"><a href="http://jaxenter.com/tag/tutorial"><p class="widget-title">Tips, tricks and tutorials</p></a><ul class = "posts-by-tag-list"><li class="posts-by-tag-item c sharp c++ tutorials" id="posts-by-tag-item-167696"><a class="thumb" href="https://jaxenter.com/c-sharp-console-app-167696.html" title="How to read and write in Console app in C#"  ><img width="120" height="80" src="https://jaxenter.com/wp-content/uploads/2020/02/shutterstock_1106397422-120x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="C#" srcset="https://jaxenter.com/wp-content/uploads/2020/02/shutterstock_1106397422-120x80.jpg 120w, https://jaxenter.com/wp-content/uploads/2020/02/shutterstock_1106397422-300x200.jpg 300w, https://jaxenter.com/wp-content/uploads/2020/02/shutterstock_1106397422-768x512.jpg 768w, https://jaxenter.com/wp-content/uploads/2020/02/shutterstock_1106397422-100x67.jpg 100w, https://jaxenter.com/wp-content/uploads/2020/02/shutterstock_1106397422-200x133.jpg 200w, https://jaxenter.com/wp-content/uploads/2020/02/shutterstock_1106397422-150x100.jpg 150w, https://jaxenter.com/wp-content/uploads/2020/02/shutterstock_1106397422-350x233.jpg 350w, https://jaxenter.com/wp-content/uploads/2020/02/shutterstock_1106397422.jpg 1000w" sizes="(max-width: 120px) 100vw, 120px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.com/c-sharp-console-app-167696.html">How to read and write in Console app in C#</a></li><li class="posts-by-tag-item enterprise programming tutorials" id="posts-by-tag-item-167569"><a class="thumb" href="https://jaxenter.com/code-app-business-layer-167569.html" title="Pitfalls in designing the application&#8217;s business layer"  ><img width="120" height="80" src="https://jaxenter.com/wp-content/uploads/2020/01/shutterstock_239579581-120x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="code" srcset="https://jaxenter.com/wp-content/uploads/2020/01/shutterstock_239579581-120x80.jpg 120w, https://jaxenter.com/wp-content/uploads/2020/01/shutterstock_239579581-300x200.jpg 300w, https://jaxenter.com/wp-content/uploads/2020/01/shutterstock_239579581-768x512.jpg 768w, https://jaxenter.com/wp-content/uploads/2020/01/shutterstock_239579581-100x67.jpg 100w, https://jaxenter.com/wp-content/uploads/2020/01/shutterstock_239579581-200x133.jpg 200w, https://jaxenter.com/wp-content/uploads/2020/01/shutterstock_239579581-150x100.jpg 150w, https://jaxenter.com/wp-content/uploads/2020/01/shutterstock_239579581-350x233.jpg 350w, https://jaxenter.com/wp-content/uploads/2020/01/shutterstock_239579581.jpg 1000w" sizes="(max-width: 120px) 100vw, 120px" /></a><a class = "posts-by-tag-item-title" href="https://jaxenter.com/code-app-business-layer-167569.html">Pitfalls in designing the application's business layer</a></li></ul></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><!-- jaxenter.com_contentAD3_Wordpress -->
<div id='div-gpt-ad-1424087254820-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424087254820-5'); });
</script>
</div></div>
		</div><div class="skyscraper-ad hidden-xs hidden-sm hidden-md">
	<div class="skyscraper-top">
        <!-- jaxenter.com_skyscraper1_Wordpress -->
		<div id='div-gpt-ad-1423476893149-3' style='width:160px; height:600px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423476893149-3'); });
			</script>
		</div>
	</div>

    <div class="skyscraper-bottom">
        <!-- jaxenter.com_skyscraper2_Wordpress -->
			<div id='div-gpt-ad-1423476893149-4' style='width:160px; height:600px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423476893149-4'); });
			</script>
		</div>
    </div>
</div>
			
		</div>
	</div>
</div>

		<footer>
			<div class="footer-menu">
				<div class="container">
					<div class="row">
						<div class="col-sm-3">
							<div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Topics</p><div class="menu-trending-topics-container"><ul id="menu-trending-topics-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117831"><a href="https://jaxenter.com/tag/java-2">Java</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117833"><a href="https://jaxenter.com/tag/devops">DevOps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147680"><a href="https://jaxenter.com/tag/machine-learning">Machine Learning</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154444"><a href="https://jaxenter.com/tag/serverless">Serverless</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141250"><a href="https://jaxenter.com/tag/blockchain">Blockchain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117848"><a href="https://jaxenter.com/tag/javascript">JavaScript</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120696"><a href="/netbeans">NetBeans</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117828"><a href="https://jaxenter.com/tag/careers">Careers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-117844"><a href="https://jaxenter.com/tag/tutorial">Tutorials</a></li>
</ul></div></div>						</div>
						<div class="col-sm-3">
							<div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">Pages</p><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-110923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110923"><a href="https://jaxenter.com/contact">Contact</a></li>
<li id="menu-item-138891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138891"><a href="https://jaxenter.com/newsletter">Newsletter</a></li>
<li id="menu-item-119816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119816"><a href="https://jaxenter.com/authors">Authors</a></li>
<li id="menu-item-111345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111345"><a href="https://jaxenter.com/found-bug">Found a bug?</a></li>
<li id="menu-item-111283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111283"><a href="https://jaxenter.com/advertise">Advertise</a></li>
<li id="menu-item-110924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110924"><a href="https://jaxenter.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-110925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110925"><a href="https://jaxenter.com/terms">Terms of Use</a></li>
<li id="menu-item-111350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111350"><a href="https://jaxenter.com/imprint">Imprint</a></li>
</ul></div></div>						</div>
						<div class="col-sm-3">
							<div id="nav_menu-5" class="widget widget_nav_menu"><p class="widget-title">Follow JAXenter</p><div class="menu-follow-jaxenter-container"><ul id="menu-follow-jaxenter" class="menu"><li id="menu-item-111262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111262"><a href="https://twitter.com/jaxentercom">Twitter</a></li>
<li id="menu-item-111263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111263"><a href="https://www.facebook.com/pages/JAXentercom/123294781032857?fref=ts">Facebook</a></li>
<li id="menu-item-111267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111267"><a href="http://jaxenter.com/rss">RSS</a></li>
</ul></div></div>						</div>
						<div class="col-sm-3">
							<div id="nav_menu-7" class="widget widget_nav_menu"><p class="widget-title">S&#038;S Media</p><div class="menu-ss-media-container"><ul id="menu-ss-media" class="menu"><li id="menu-item-111287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111287"><a href="http://jaxenter.de/">JAXenter.de</a></li>
<li id="menu-item-111284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111284"><a href="https://jaxlondon.com/">JAX London</a></li>
<li id="menu-item-111352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111352"><a href="https://jax.de/">JAX Germany</a></li>
<li id="menu-item-120530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120530"><a href="http://devopsconference.de/en/">DevOpsCon</a></li>
<li id="menu-item-111285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111285"><a href="https://phpconference.com/2014/en">International PHP Conference</a></li>
<li id="menu-item-111286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111286"><a href="https://webinale.de/2015/">Webinale</a></li>
<li id="menu-item-111288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111288"><a href="http://sandsmedia.com/en">S&#038;S Media</a></li>
</ul></div></div>						</div>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="container">
					<div class="row">
						<div class="logo-wrapper col-sm-6 hidden-xs">
							<img src="https://jaxenter.com/wp-content/themes/jaxenter.com/images/logo-blue.png" alt="jaxenter.com" />
						</div>
						<div class="menu-wrapper col-sm-6 col-xs-12">
														<div id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-118702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118702"><a href="http://sandsmedia.com">Software &#038; Support Media Group</a></li>
<li id="menu-item-118988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118988"><a href="https://jaxenter.com/contact">Contact</a></li>
<li id="menu-item-153938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153938"><a href="/masterclass/terms-conditions">Masterclass Terms &#038; Conditions</a></li>
</ul></div></div>						</div>
					</div>
				</div>
			</div>
		</footer>
		
		<script type="text/javascript">var templateDirUrl = 'https://jaxenter.com/wp-content/themes/jaxenter.com';</script>
		<script src="https://jaxenter.com/wp-content/themes/jaxenter.com/assets/js/all.min.js"></script>

		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shCore.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushAS3.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushBash.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushColdFusion.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushClojure.js?ver=20090602'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCpp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCSharp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushCss.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDelphi.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushDiff.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushErlang.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushFSharp.js?ver=20091003'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushGroovy.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJava.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJavaFX.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushJScript.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushLatex.js?ver=20090613'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushMatlabKey.js?ver=20091209'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushObjC.js?ver=20091207'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPerl.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPhp.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPlain.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPowerShell.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushPython.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/third-party-brushes/shBrushR.js?ver=20100919'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushRuby.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushScala.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushSql.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushVb.js?ver=3.0.9b'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/scripts/shBrushXml.js?ver=3.0.9b'></script>
<script type='text/javascript'>
	(function(){
		var corecss = document.createElement('link');
		var themecss = document.createElement('link');
		var corecssurl = "https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shCore.css?ver=3.0.9b";
		if ( corecss.setAttribute ) {
				corecss.setAttribute( "rel", "stylesheet" );
				corecss.setAttribute( "type", "text/css" );
				corecss.setAttribute( "href", corecssurl );
		} else {
				corecss.rel = "stylesheet";
				corecss.href = corecssurl;
		}
		document.getElementsByTagName("head")[0].insertBefore( corecss, document.getElementById("syntaxhighlighteranchor") );
		var themecssurl = "https://jaxenter.com/wp-content/plugins/syntaxhighlighter/syntaxhighlighter3/styles/shThemeRDark.css?ver=3.0.9b";
		if ( themecss.setAttribute ) {
				themecss.setAttribute( "rel", "stylesheet" );
				themecss.setAttribute( "type", "text/css" );
				themecss.setAttribute( "href", themecssurl );
		} else {
				themecss.rel = "stylesheet";
				themecss.href = themecssurl;
		}
		//document.getElementById("syntaxhighlighteranchor").appendChild(themecss);
		document.getElementsByTagName("head")[0].insertBefore( themecss, document.getElementById("syntaxhighlighteranchor") );
	})();
	SyntaxHighlighter.config.strings.expandSource = '+ expand source';
	SyntaxHighlighter.config.strings.help = '?';
	SyntaxHighlighter.config.strings.alert = 'SyntaxHighlighter\n\n';
	SyntaxHighlighter.config.strings.noBrush = 'Can\'t find brush for: ';
	SyntaxHighlighter.config.strings.brushNotHtmlScript = 'Brush wasn\'t configured for html-script option: ';
	SyntaxHighlighter.defaults['pad-line-numbers'] = false;
	SyntaxHighlighter.defaults['toolbar'] = false;
	SyntaxHighlighter.all();
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://jaxenter.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/jaxenter.com\/wp-admin\/admin-ajax.php","countdownNonce":"2afda22d5f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/mailchimp-for-wp-sands-ajax//assets/js/sands_mc4wp.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jaxenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaxenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://jaxenter.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
		<script language="javascript" type="text/javascript">
			jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	07,
				'month': 10,
				'year': 2019,
				'hour': 09,
				'min': 	00,
				'sec': 	00,
				'localtime': '3/26/2020 22:49:57',
			},
			style: 'cloud-city',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});
		</script>
		</body>
</html>
