Tool for Accessing PostgreSQL From Within Ruby

jt

The Ruby-pg team have released version 0.9.0pre158 of their Ruby extension library aimed at providing an API for accessing open source, object-relational database management system PostgreSQL from Ruby.

This library works with PostgreSQL 7.4 and later, and requires Ruby 1.8.6 or later. It is available to download from bitbucket.

Author
Comments
comments powered by Disqus