Java Development Framework

Spring 3.0.4 With Support for Hibernate Core 3.6 and EclipseLink 2.1

Jessica Thornsby

Spring 3.0.4’s OSGi manifest version range now accepts EHCache 2.x.

Spring version 3.0.4 is now available.

This release adds support for Hibernate Core 3.6, Hibernate
Validator 4.1, EclipseLink 2.1, and EHCache 2.2, and the OSGi
manifest version range now accepts EHCache 2.x. The SpEL ‘select
last’ operator should now work consistently with maps and
BeanWrapper/DataBinder’s “autoGrowNestedPaths” works for Maps.
There is also a list of bug fixes.

 

Author
Comments
comments powered by Disqus