JAX London 2014: A retrospective
Simple Build Tool RC

SBT 0.7.5 RC0 Now Uses Ivy 2.20

Jessica Thornsby

SBT 0.7.5 RC0 launcher now uses Ivy 2.2.0.

SBT version 0.7.5 RC0 has been announced. The 0.7.5 launcher now uses Ivy 2.20, and defaults to Scala 2.8.1 and SBT 0.7.5 for new projects. SBT 0.7.5 RC0 has been updated to work with Jetty version 7.2 WebAppClassLoader binary incompatibility, and configuring jetty-env.xml and webdefault.xml are allowed.

Author
Comments
comments powered by Disqus