maven-gaelyk Plugin

Maven Integration for Gaelyk With maven-gaelyk Plugin

Jessica Thornsby

Version 0.4.3 of the maven-gaelyk plugin with support for Gaelyk 0.4.3, Groovy 1.7.4 and App Engine 1.3.5.

Version 0.4.3 of maven-gaelyk plugin is out now. This plugin provides
Maven integration for Gaelyk, and requires Maven to be
installed.

This release introduces support for Gaelyk 0.4.3, Groovy 1.7.4
and App Engine 1.3.5.

The related project, gaelyk-security-archetype has also just announced its
initial release. This release sets up a template project with basic
Spring Security configured.

Author
Comments
comments powered by Disqus