Loom Web Framework

Loom 2.2 Prefers Google Closure Compiler

Version 2.2 of the Loom web framework is out now. With this release, Google Closure compiler is the preferred Javascript compressor, and Loom will use it if present in the classpath. Paged tables have been added to Loom's server-side paged components, as an alternative to server-side paging. CacheControl has also been improved.

Jessica Thornsby

What do you think?

Comments

Latest opinions