JAX London 2014: A retrospective
New Grails Plugins

Grails Spring Security Plugin gets Jasig CAS and LDAP Support

Jessica Thornsby

The Grails Spring Security CAS Plugin and Grails Spring Security LDAP Plugin have been released.

Both plugins depend on the Spring Security Core plugin and only work with Grails 1.2.2 and above. With the LDAP Plugin, LDAP should support LDAP and Active Directory authentication; and the CAS Plugin brings Jasig CAS support to the Spring Security plugin.

Author
Comments
comments powered by Disqus