Apache Jackrabbit

Bug Fixes for Apache Jackrabbit 1.6.2

Jessica Thornsby

Apache Jackrabbit version 1.6.2 is now available.

This is a bug fix release that is backwards-compatible with the 1.6.x series, but contains a change in persistence format that means downgrading to an earlier release after a repository has been upgraded to 1.6.2 is not possible. It rectifies issues with NodeState and NodeStateListener, and NPE when copying nodes with Workspace.copy. More information on these changes, can be accessed at the project JIRA.

Author
Comments
comments powered by Disqus