Angular shitstorm: What's your opinion on the controversial plans for Angular 2.0?
Hudson Artifactory Plugin 1.2.0

Bring Artifactory’s Build Integration to Hudson

Jessica Thornsby

Hudson Artifactory Plugin 1.2.0 is released with support for Maven 2, Gradle and Ivy-Ant builds.

Hudson Artifactory Plugin 1.2.0 is out now.

This plugin facilitates automatically deploying Maven, Ivy and Gradle artifacts and build info to the Artifactory artifacts manager, by bringing Artifactory’s Build Integration support to Hudson. Hudson Artifactory Plugin also supports optimised end-of-build-only deployment. Maven 2, Gradle and Ivy-Ant builds are supported. Support for Maven 3 builds is currently under development.

Please note that this plugin requires Artifactory 2.2.3 or later and Hudson 1.358 or later.

Author
Comments
comments powered by Disqus